bug report: "tags" dont show any tags for songs from the profile page
BotB Academy Bug Reports and Feature Requests
 
 
104150
Level 12 Mixist
post #104150 :: 2018.10.02 2:26am :: edit 2018.10.02 2:27am
  
  anewuser, DCT Master and kleeder liēkd this
this has been the case for a while, but i just realised how weird it is. i liked seeing the tags!

edit: it will say "none" when there are no tags. and then literally nothing if there are tags
 
 
104345
Level 22 Renderist
post #104345 :: 2018.10.10 6:08pm
keffie I didn't get the edit.

tags displays 'tags given' on my end. And tags received. What were you expecting besides that info? You mean on botbers that have given no tags, and have not given tags either?
 
 
104347
Level 12 Mixist
post #104347 :: 2018.10.10 8:32pm
  
  kleeder and anewuser liēkd this
i'm referring to the entry list pages! (entries, chips, mixes, ohbs, majors etc). there is a sub-line that says "tags" on it, and no tags *after* the word "tags"
 
 
104350
Level 22 Renderist
post #104350 :: 2018.10.11 3:14am
  
  kleeder liēkd this
Confirmed.

ah, ok. Where it says "all entries"

When there are no tags (at least on my profile) it says "no tags"
When there are tags it says tags (to let you know it was tagged I guess)

Things could look awful if all entries had their tags displayed under the filename.

puke7 =o
 
 
104356
Level 27 Hostist
post #104356 :: 2018.10.11 12:08pm
  
  anewuser and Savestate liēkd this
if I remember correctly loading the tags slows things down or breaks the max ram ceiling per page request

i should look closer
 
 
104357
Level 26 Chipist
post #104357 :: 2018.10.11 2:01pm :: edit 2018.10.19 8:22am
I actually suspected it was my uBlock Origin plugin much earlier, and therefore ignored it, figuring it was a side effect with my ad blocker. Better check yours (if you use one).

Update: My adblocker is confirmed to not be at fault.
 
 

LOGIN or REGISTER to add your own comments!